Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10806 closed bug (fixed)

Someone has been spamming the Plugin

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

There are a bunch of spams under Plugin. (i.e. especially under Browser Tweaks). Sorry I have to report it using the bug reporting system, I cannot find any feedback link for the site. It'd may also be helpful to add a "Report Spam" button for each plugin, so users can flag the bad ones.

Change History (10)

comment:1 Changed 8 years ago by timmywil

Resolution: duplicate
Status: newclosed

The plugins site is currently being rewritten. Stay tuned.

comment:2 Changed 8 years ago by timmywil

Duplicate of #10173.

comment:3 Changed 8 years ago by ajpiano

Resolution: duplicate
Status: closedreopened

comment:4 Changed 8 years ago by ajpiano

Resolution: fixed
Status: reopenedclosed

This ticket is not a duplicate of #10173, which was about a bad link in the MediaWiki docs.

I'm reopening this ticket only briefly to report that I spent a considerable chunk of time today sweeping out the vaaaaaaaaaaast majority of spam "plugins" - and users - from the plugin site, and the amount of garbage on the site should considerably improved. I'll be continuing to monitor the situation there to make sure it doesn't get out of hand, and we are hoping to get some slightly better spam controls on there in the interim. As timmywil mentioned, however, we're planning a rewrite of the plugins site, so there will likely not be many improvements in functionality to the existing site.

I'm closing this for now, but if anyone else stumbles across this and wants to use it to report particular plugins/users, please comment with that information and I'll follow up.

comment:5 Changed 8 years ago by ajpiano

#10111 is a duplicate of this ticket.

comment:6 Changed 8 years ago by ajpiano

#10112 is a duplicate of this ticket.

comment:7 Changed 8 years ago by ajpiano

#10547 is a duplicate of this ticket.

comment:8 Changed 8 years ago by ajpiano

#10549 is a duplicate of this ticket.

comment:9 Changed 8 years ago by ajpiano

#9552 is a duplicate of this ticket.

comment:10 Changed 8 years ago by ajpiano

#8745 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.