Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10549 closed bug (duplicate)

please remove spammer

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7b2
Keywords: Cc:
Blocked by: Blocking:

Description

can you please remove this person:

http://plugins.jquery.com/users/ayi308581287

all they post ( as you will see if ) are printing products not related in anyway to jquery or coding.

Change History (5)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #10547.

comment:3 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: closedreopened

This "user" and his fellow ne'er-do-wells have been vanquished, see 10806

comment:4 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: reopenedclosed

comment:5 Changed 7 years ago by ajpiano

Duplicate of #10806.

Note: See TracTickets for help on using tickets.