Bug Tracker

Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#9552 closed bug (duplicate)

Hi, your plugins section is spammed by battery sellers...

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: web Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Change History (4)

comment:1 Changed 8 years ago by addyosmani

Component: unfiledweb
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Thanks for your ticket. The entire jQuery plugins site is currently being re-written and all posts such as the SPAM sample you've referred to will be cleaned out once we're ready to launch it. We appreciate your time in reporting the issue, regardless!

comment:2 Changed 7 years ago by ajpiano

Resolution: invalid
Status: closedreopened

comment:3 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: reopenedclosed

comment:4 Changed 7 years ago by ajpiano

Duplicate of #10806.

Note: See TracTickets for help on using tickets.