Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8745 closed bug (duplicate)

Spam in the plug-ins directory

Reported by: anonymous Owned by:
Priority: high Milestone: 1.next
Component: web Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

For god's sake I could find no way to submit feedback other than this form.

At any rate, there is a proliferation of spam in the plug-in directory. Here are two examples: http://plugins.jquery.com/project/Borky http://plugins.jquery.com/project/bor

Does anyone moderate submissions?

Change History (4)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledweb
Priority: undecidedhigh
Resolution: wontfix
Status: newclosed

New Plugins site coming soon

comment:2 Changed 8 years ago by ajpiano

Resolution: wontfix
Status: closedreopened

comment:3 Changed 8 years ago by ajpiano

Resolution: duplicate
Status: reopenedclosed

comment:4 Changed 8 years ago by ajpiano

Duplicate of #10806.

Note: See TracTickets for help on using tickets.