Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#7825 closed feature (duplicate)

Change page title bug in IE

Reported by: liaosankai@… Owned by:
Priority: low Milestone:
Component: manipulation Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

$(document).ready(function(){
    $('title').text('new title');
});

It's working every broswer except IE.

$(document).ready(function(){
    $(document).attr('title','new title');
});

It's working in all broswer.

But I think jQuery should be smart to get/set the title when I use the " $('title').text('new title');" in IE. Because title should be tag not attribute of page

Change History (7)

comment:1 Changed 6 years ago by rwaldron

  • Resolution set to duplicate
  • Status changed from new to closed

This is the most frequently duplicated bug.. EVER.

comment:2 Changed 6 years ago by rwaldron

Duplicate of #7339.

comment:3 Changed 6 years ago by rwaldron

comment:4 Changed 6 years ago by rwaldron

comment:5 Changed 6 years ago by jitter

  • Component changed from unfiled to manipulation
  • Milestone 1.6 deleted
  • Priority changed from undecided to low
  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:6 Changed 6 years ago by jitter

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:7 Changed 6 years ago by jitter

Duplicate of #2755.

Note: See TracTickets for help on using tickets.