Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7339 closed bug (duplicate)

Change title page

Reported by: andreyazia@… Owned by:
Priority: low Milestone:
Component: manipulation Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Hello. We found a small jquery bug in IE. The essence of the bug: trying to change the Tittle on the page ... in all browsers works fine, but IE gives an error

$('title').text('Change Tittle page')

Error information on a Web page

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; MRA 5.7 (build 03649); InfoPath.2;. NET CLR 2.0.50727;. NET CLR 3.0.4506.2152;. NET CLR 3.5. 30729) Timestamp: Thu, 28 Oct 2010 04:32:58 UTC

Message: Unexpected call to method or property access. Line: 113 Symbol: 193 Code: 0 URI-code: / jquery-1.4.3.min.js

Change History (6)

comment:1 Changed 9 years ago by snover

Resolution: wontfix
Status: newclosed

Use document.title.

comment:2 in reply to:  1 Changed 9 years ago by anonymous

Replying to snover:

Use document.title.

Ok, I did as you said. But I wonder if JQuery is able to work with title, or not.

comment:3 Changed 9 years ago by Rick Waldron

#7825 is a duplicate of this ticket.

comment:4 Changed 9 years ago by jitter

Component: unfiledmanipulation
Milestone: 1.5
Priority: undecidedlow
Resolution: wontfix
Status: closedreopened

comment:5 Changed 9 years ago by jitter

Resolution: duplicate
Status: reopenedclosed

comment:6 Changed 9 years ago by jitter

Duplicate of #2755.

Note: See TracTickets for help on using tickets.