Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#10536 closed bug (worksforme)

Download Button not working

Reported by: Wayne@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7b2
Keywords: Cc:
Blocked by: Blocking:

Description

When you click on the "Download" button at the main site "http://jquery.com" instead of downloading the file - it opens it as a document.

Change History (4)

comment:1 Changed 8 years ago by dmethvin

Resolution: worksforme
Status: newclosed

I think it's always done that. You're supposed to either copy/paste the url into a script tag or file/save it into a local file.

comment:2 Changed 7 years ago by timmywil

#12829 is a duplicate of this ticket.

comment:3 Changed 7 years ago by ajpiano

#12910 is a duplicate of this ticket.

comment:4 Changed 6 years ago by ajpiano

#12991 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.