Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12910 closed bug (duplicate)

my thing won't download

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.3
Keywords: dbr Cc:
Blocked by: Blocking:

Description

I go to the download page, and click download, and all I get is a huge page of code! help?

Change History (4)

comment:1 Changed 7 years ago by dmethvin

Resolution: notabug
Status: newclosed

Please ask for help on a forum, this is not a bug.

comment:2 Changed 7 years ago by mikesherov

Keywords: dbr added

comment:3 Changed 7 years ago by ajpiano

Resolution: notabug
Status: closedreopened

comment:4 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: reopenedclosed

Duplicate of #10536.
More proof that we should do https://github.com/jquery/jquery.com/issues/10

Note: See TracTickets for help on using tickets.