Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12829 closed bug (duplicate)

Error downloading jquery 1.8.2 from jquery.com

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: web Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

1) jquery.com

2) Hit the button Download(jQuery);

3) Result: /*! jQuery v1.8.2 jquery.com | jquery.org/license */ (function(a,b){function G(a){var b=F[a]={};return p.each(a.split(s),function(a,c){b[c]=!0}),b}function J(a,c,d)...

No downloading, only code.

Change History (1)

comment:1 Changed 7 years ago by timmywil

Component: unfiledweb
Resolution: duplicate
Status: newclosed

Duplicate of #10536.

Note: See TracTickets for help on using tickets.