Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12991 closed bug (duplicate)

Impossible to download

Reported by: gilles.savary93@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

I don't know if i'm alone with this problem, but i can't download the jquery.js file. It makes me a white page with code in it, but no download.

Change History (3)

comment:1 Changed 7 years ago by anonymous

The code you're seeing *is* the download. JS is just text at least. Just Sve the plain "white page with code" via the file-Menü of your browser or hit "CTRL + S".

comment:2 in reply to:  1 Changed 7 years ago by anonymous

Thanks to you, i didn't understand this.. i thought it was a normal download. But with a Ctrl+S it's still perfect.

Have a nice day jQuery team.

Replying to anonymous:

The code you're seeing *is* the download. JS is just text at least. Just Sve the plain "white page with code" via the file-Menü of your browser or hit "CTRL + S".

comment:3 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: newclosed

Duplicate of #10536.

Note: See TracTickets for help on using tickets.