Bug Tracker

Modify

Ticket #6946 (closed bug: wontfix)

Opened 4 years ago

Last modified 2 years ago

MediaWikiBagOStuff::_doquery MySQL returned error 1205: Lock wait timeout exceeded; try restarting transaction

Reported by: denisveneno Owned by: jdsharp
Priority: blocker Milestone:
Component: web Version:
Keywords: Cc:
Blocking: Blocked by:

Description

Hi, I'm trying to search about validation term, but this error ocurred:

Database error


From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

thanks

Change History

comment:1 Changed 4 years ago by dmethvin

Are you referring to a particular page on the site? If so what is the URL?

comment:2 Changed 4 years ago by snover

  • Priority set to blocker
  • Version 1.4.2 deleted
  • Milestone 1.4.3 deleted

Ticket #7035 and #7038 are duplicates of this bug.

comment:3 Changed 4 years ago by snover

  • Summary changed from error on search validation term to MediaWikiBagOStuff::_doquery MySQL returned error 1205: Lock wait timeout exceeded; try restarting transaction

This is currently happening when not logged in and attempting to access the  How to Report Bugs page on the docs wiki, though it tends to move randomly from place to place.

comment:4 Changed 4 years ago by snover

  • need changed from Review to Patch
  • Owner set to jdsharp
  • Component changed from unfiled to web

comment:5 Changed 4 years ago by snover

  • Status changed from new to assigned

comment:6 Changed 4 years ago by jdsharp

  • Status changed from assigned to closed
  • Resolution set to worksforme

comment:7 Changed 3 years ago by snover

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:8 Changed 3 years ago by snover

  • Status changed from reopened to assigned

Not fixed. See #7299.

comment:9 Changed 3 years ago by SlexAxton

#7299 is a duplicate of this ticket.

comment:10 Changed 3 years ago by snover

#7383 is a duplicate of this ticket.

comment:11 Changed 3 years ago by snover

#7394 is a duplicate of this ticket.

comment:12 Changed 3 years ago by rwaldron

  • Status changed from assigned to closed
  • Resolution set to wontfix

comment:13 Changed 3 years ago by snover

#7703 is a duplicate of this ticket.

comment:14 Changed 3 years ago by rwaldron

#7805 is a duplicate of this ticket.

comment:15 Changed 3 years ago by jitter

#8005 is a duplicate of this ticket.

comment:16 Changed 3 years ago by danheberden

#8012 is a duplicate of this ticket.

comment:17 Changed 3 years ago by jitter

#8016 is a duplicate of this ticket.

comment:18 Changed 3 years ago by jitter

#8285 is a duplicate of this ticket.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.