Bug Tracker

Ticket #7035 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Tutorial not accessible

Reported by: bart.nicolotti@… Owned by:
Priority: undecided Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: Tutorial Error Cc:
Blocking: Blocked by:

Description

From home page when I go to Tutorial I got this error:

Database error From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Change History

comment:1 Changed 4 years ago by snover

  • Priority set to undecided
  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6946.

Note: See TracTickets for help on using tickets.