Bug Tracker

Ticket #8012 (closed bug: duplicate)

Opened 4 years ago

Last modified 3 years ago

jQuery website Databse Error

Reported by: anonymous Owned by: snover
Priority: low Milestone:
Component: web Version:
Keywords: Cc:
Blocking: Blocked by:

Description

I did a search on the bug site and found bug #6946, yet all the bugs related to this defect seem to be closed. This issue is however still occurring on the website. I know this is probably not the place to report website bugs but I thought that you could escalate it to the correct people.

The bug can be reproduced by going to the main page for the  jQuery Documentation site. Then type "validation" (without quotes) in the search input box and hit search. The following error is displayed:

Database error
A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
(SQL query hidden)
from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Thanks

Change History

comment:1 Changed 4 years ago by jitter

  • Owner set to snover
  • Priority changed from undecided to low
  • Status changed from new to assigned
  • Component changed from unfiled to web
  • Milestone 1.next deleted

AFAIK this is a bug with the MediaWiki software judging by the fact that there are lots of duplicates to this ticket and that #6946 was closed as wontfix I guess it wasn't possible to track this one down.

I leave this one open until I'm sure if there is something that can be done about it.

comment:2 Changed 4 years ago by danheberden

  • Status changed from assigned to closed
  • Resolution set to duplicate

its our bucket o' website errors ticket cuz its so elusive but we're addressing the issue

comment:3 Changed 4 years ago by danheberden

Duplicate of #6946.

Note: See TracTickets for help on using tickets.