Bug Tracker

Modify

Ticket #12205 (closed bug: fixed)

Opened 21 months ago

Last modified 20 months ago

Miscellaneous pseudo selector issues

Reported by: gibson042 Owned by: gibson042
Priority: low Milestone: 1.8.1
Component: selector Version: 1.8rc1
Keywords: Cc:
Blocking: Blocked by:

Description

The fix for #12153 came with a few issues of its own, mostly in handling compound pseudo selectors.

 http://jsfiddle.net/gXww6/1/

Change History

comment:1 Changed 21 months ago by gibson042

  • Owner set to gibson042
  • Status changed from new to assigned
  • Component changed from unfiled to selector
  • Milestone changed from None to 1.next

comment:3 Changed 20 months ago by Timmy Willison

  • Status changed from assigned to closed
  • Resolution set to fixed

Update Sizzle: Use tokenization rather than regex for grouping. Fixes #12237, #12205, #12285.

Changeset: b2698928bbdc1b247cb6de28e9b2624ec6b56667

comment:4 Changed 20 months ago by timmywil

#12337 is a duplicate of this ticket.

comment:5 Changed 20 months ago by dmethvin

  • Priority changed from undecided to low
  • Milestone changed from 1.next to 1.8.1

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.