Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9850 closed bug (invalid)

Wont load

Reported by: rlohrey@… Owned by: rlohrey@…
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

Script: C:\Program Files\jquery-1.6.2.min.js Line: 16 Char: 1 Error: 'window' is undefined Code: 800A1391 Source: Microsoft JScript runtime error

Change History (9)

comment:1 Changed 5 years ago by ajpiano

  • Owner set to rlohrey@…
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket! Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, we've created this boilerplate: http://jsfiddle.net/rwaldron/da3nM/ Open the link and click to "Fork" in the top menu.

This bug tracker is not a support venue, if you need help, please use the forum

comment:2 Changed 5 years ago by rlohrey@…

  • Status changed from pending to new

Wrong forum, sorry. I just want this program cleaned from my pc; if website download doesn't work, I can't expect program to work. I'm a user, not programer. I don't know how this malware even got loaded, but it has all but ruined my browsing.

comment:3 Changed 5 years ago by ajpiano

  • Resolution set to invalid
  • Status changed from new to closed

jQuery is not malware, we have no context for where you are experiencing this error and this is not a general computer support forum, sorry.

comment:4 Changed 5 years ago by rwaldron

#11640 is a duplicate of this ticket.

comment:5 Changed 5 years ago by rwaldron

#10001 is a duplicate of this ticket.

comment:6 Changed 5 years ago by rwaldron

#11651 is a duplicate of this ticket.

comment:7 Changed 5 years ago by rwaldron

#11654 is a duplicate of this ticket.

comment:8 Changed 5 years ago by rwaldron

#11652 is a duplicate of this ticket.

comment:9 Changed 5 years ago by rwaldron

#11653 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.