Bug Tracker

Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#10001 closed bug (duplicate)

Error downloading and installing jquery-1.6.2.js

Reported by: kevinm@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

I get an error:

Script: C:\Users\kevin\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\8CZVP71T\jquery-1.6.2[1].js Line: 16 Char: 1 Error: 'window' is undefined Code: 800A1391 Source: Microsoft JScript runtime error

Change History (6)

comment:1 Changed 8 years ago by timmywil

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Thanks for taking the time to contribute to the jQuery project. If this is an issue with jQuery please submit another ticket with a more specific error and a test case from http://jsfiddle.net to help us assess the ticket.

comment:2 in reply to:  1 Changed 8 years ago by kevinm@…

Replying to timmywil:

Thanks for taking the time to contribute to the jQuery project. If this is an issue with jQuery please submit another ticket with a more specific error and a test case from http://jsfiddle.net to help us assess the ticket.

I still can't open the downloaded .js file so how can i begin to use the jquery library.

comment:3 Changed 8 years ago by timmywil

This may be a good place to start: http://fixingthesejquery.com/

comment:4 Changed 7 years ago by Rick Waldron

Resolution: invalid
Status: closedreopened

comment:5 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

comment:6 Changed 7 years ago by Rick Waldron

Duplicate of #9850.

Note: See TracTickets for help on using tickets.