Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#8389 closed bug (cantfix)

Live events triggered on disabled input fields do not get fired in jQuery 1.5. Works in 1.4.x.

Reported by: tectonic Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Change History (5)

comment:1 Changed 8 years ago by dmethvin

Resolution: worksforme
Status: newclosed

Yes, we fixed that because it was a bug. See #6911. Are you wanting to trigger custom events on disabled inputs?

comment:2 Changed 8 years ago by dmethvin

Resolution: worksforme
Status: closedreopened

Sorry i meant to leave this open for your input.

comment:3 Changed 8 years ago by tectonic

Yes, it seems like custom events should be triggerable on disabled elements.

comment:4 Changed 8 years ago by dmethvin

Resolution: cantfix
Status: reopenedclosed

We can't make events fire consistently cross-browser on disabled elements, so we're going to leave this as is.

comment:5 Changed 8 years ago by dmethvin

#10145 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.