Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#6282 closed enhancement (fixed)

.live/die( events ) and delegate/undelegate( selector, events )

Reported by: Robert Katić Owned by:
Priority: undecided Milestone: 1.4.3
Component: event Version: 1.4.2
Keywords: live delegate Cc:
Blocked by: Blocking:

Description

.bind/unbind(events) is already supported.

Make the rest of event API consistent with bind/unbind adding support for map of events for live, die, delegate and undelegate.

Discussion

Change History (9)

comment:1 Changed 10 years ago by Robert Katić

comment:2 Changed 10 years ago by Robert Katić

This also fixes #6006.

comment:4 Changed 9 years ago by john

Resolution: fixed
Status: newclosed

comment:5 Changed 9 years ago by dmethvin

#6006 is a duplicate of this ticket.

comment:6 Changed 9 years ago by snover

Keywords: needsdocs added
Priority: undecided

comment:7 Changed 9 years ago by snover

#7565 is a duplicate of this ticket.

comment:8 Changed 9 years ago by timmywil

comment:9 Changed 9 years ago by kswedberg

Keywords: needsdocs removed

added documentation

Note: See TracTickets for help on using tickets.