Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7565 closed bug (duplicate)

.live()/.delegate() documentation incomplete

Reported by: nrcraver@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

.live() and .delegate() now support a map of event handlers as a result of Ticket #6282 and commit https://github.com/jquery/jquery/commit/da5706c974f8ef720b3194179366e1096c19269e

The corresponding docs in the API didn't get an update though: http://api.jquery.com/live/ and http://api.jquery.com/delegate/ Can these be updated to include the map overload, like .bind() (http://api.jquery.com/bind/) already has?

This is a very useful enhancement, but it's somewhat of a secret at the moment.

Change History (3)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #6282.

comment:3 Changed 9 years ago by snover

Docs requirement noted on original ticket.

Note: See TracTickets for help on using tickets.