Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12339 closed bug (invalid)

Live Examples Do Not Work

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: web Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

This is probably not the right form, but since there doesn't seem to be a general contact form or a Web site bug report form, I'm reporting this here. The examples on http://docs.jquery.com/Tutorials:Live_Examples_of_jQuery do not seem to work in any browser on any platform unless they are for IE only (I am presently writing from a non-Windows system). Not Chrome. Not Firefox. Not Safari. Not iOS. Not Android. This was so before the 1.8 release and it is still so.

Change History (5)

comment:1 Changed 7 years ago by scottgonzalez

We need to get MediaWiki to "refresh". The demos work properly when logged in. That will address #12280 as well, which I closed, but isn't really fixed until MediaWiki publishes the changes.

comment:2 Changed 7 years ago by dmethvin

Component: unfiledweb
Keywords: needsdocs added
Resolution: invalid
Status: newclosed

Since this isn't a core issue (it's a site issue) I'll mark it as needsdocs. Technically it's needsnuke, we should be removing all that old stuff.

comment:3 Changed 7 years ago by timmywil

#12484 is a duplicate of this ticket.

comment:4 Changed 7 years ago by timmywil

#12420 is a duplicate of this ticket.

comment:5 Changed 7 years ago by mikesherov

Keywords: needsdocs removed
Note: See TracTickets for help on using tickets.