Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12484 closed bug (duplicate)

http://docs.jquery.com/Tutorials:Live_Examples_of_jQuery#

Reported by: nickoneal@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

the live demo no longer works. i tested it in internet explorer 9, safari 5.1.2 & chrome 21 with no luck. nothing works from the demo and an error message is displayed in the satusbar in safari saying that 2 errors occurred at startup. please restore the page from backup or whatever it takes to get it back up. i use it for planning and also to introduce new people to your product so its kinda a big deal... thanks!

Change History (1)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #12339.

Note: See TracTickets for help on using tickets.