Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12420 closed bug (duplicate)

No examples working

Reported by: anonymous Owned by: jdsharp
Priority: low Milestone: None
Component: web Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Change History (3)

comment:1 Changed 7 years ago by dmethvin

We need to put up some kind of banner on docs.jquery.com pages that indicate the majority of it is obsolete and unmaintained.

comment:2 Changed 7 years ago by sindresorhus

Component: unfiledweb
Owner: set to jdsharp
Priority: undecidedlow

@dmethvin Wouldn't it be better to take it all down rather than providing obsolete misinformation?

comment:3 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #12339.

Note: See TracTickets for help on using tickets.