Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10163 closed bug (duplicate)

INCORRECT ANIMATE BEHAVIOUR IN WEBKIT

Reported by: [email protected] Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

I think #7638 was not fixed in jQuery 1.6.2

#7638 was closed because of duplicate with #5565

However, the same problem was occurred in my environment.

jQuery 1.6.2 Safari 5.1

Change History (3)

comment:1 Changed 10 years ago by anonymous

We can confirm this bug with jQuery example.

http://api.jquery.com/animate/

Example: Animates the first div's left property and synchronizes the remaining divs, using the step function to set their left properties at each stage of the animation.

Normally squares move from left to right. And they do not move after the second.

When a browser is zoomed, squares move from left to right at first. However they move from right to left after the second.

comment:2 Changed 10 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

No one ever claimed that it was. Please read comment threads before reposting the same bug.

http://bugs.jquery.com/ticket/5565#comment:11

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #5565.

Note: See TracTickets for help on using tickets.