Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9978 closed bug (duplicate)

IE7 ReadOnly Attribute Not Being Removed

Reported by: [email protected] Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

This is working in IE7 / jQuery 1.6.1 and prior (I ran 1.4.2 before) but fails in 1.6.2. This fails for one as well as many fields. My intention is to toggle between edit and readonly states for form input.

I read the 1.6.2 changelog and saw IE7 changes were made. Many thanks for looking at this.

http://jsfiddle.net/XzzJQ/

Change History (4)

comment:1 Changed 10 years ago by anonymous

Updated the JS but still failing:

http://jsfiddle.net/XzzJQ/1/

comment:2 Changed 10 years ago by [email protected]

IE8/9 are working with 1.6.2 whereas IE6/7 are not.

comment:3 Changed 10 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:4 Changed 10 years ago by dmethvin

Duplicate of #9879.

Note: See TracTickets for help on using tickets.