Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9721 closed bug (duplicate)

BUG - Plugins/Validation/Methods/date

Reported by: ms.syam Owned by:
Priority: low Milestone: 1.next
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

Try this url in Google Chrome: http://docs.jquery.com/Plugins/Validation/Methods/date

The DD/MM/YYYY format is not accepted? Hope this is a HIGH PRIORITY BUG?

This issue happens in chrome only if the date > 12 (e.g. 19/06/2011).

One final note; this date 31/31/2011 is also valid in FireFox.

Please feel free to revert back to ms.syam@… once it has been is fixed.

Thanks & Regards,

Syam M.S ms.syam@…

Change History (2)

comment:1 Changed 8 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by addyosmani

Duplicate of #9720.

Note: See TracTickets for help on using tickets.