Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9720 closed bug (invalid)

BUG - Plugins/Validation/Methods/date

Reported by: ms.syam@… Owned by:
Priority: low Milestone: 1.next
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

Try this url in Google Chrome: http://docs.jquery.com/Plugins/Validation/Methods/date

The DD/MM/YYYY format is not accepted? Hope this is a HIGH PRIORITY BUG?

Please feel free to revert back to ms.syam@… once it has been is fixed.

Change History (4)

comment:1 in reply to:  description Changed 8 years ago by ms.syam@…

Sorry that I missed to add the point that the issue happens only if the date > 12 (e.g. 19/06/2011).

Best Regards,

Syam ms.syam@…

comment:2 in reply to:  description Changed 8 years ago by ms.syam@…

One final note; this date 31/31/2011 is also valid in FireFox.

Don't think that this works!

Thanks & Regards,

Syam ms.syam@…

comment:3 Changed 8 years ago by addyosmani

#9721 is a duplicate of this ticket.

comment:4 Changed 8 years ago by timmywil

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Issues with the validation plugin should be filed here: https://github.com/jzaefferer/jquery-validation/issues

Note: See TracTickets for help on using tickets.