Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9655 closed bug (duplicate)

No Option to Creat an new Account on Jquery.com

Reported by: jainvabhi@… Owned by:
Priority: low Milestone: 1.next
Component: web Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

I want to Create a new account on jQuery.com.. but i was enable to do so. on clicking on Log in / create account.. here is no option for creating new account on jQuery.com this is the link : http://docs.jquery.com/index.php?title=Special:Userlogin&returnto=Special:Userlogin

Please suggest me how its work.

Change History (3)

comment:1 Changed 5 years ago by timmywil

  • Component changed from unfiled to web
  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed

This is something we can help you with in #jquery-dev.

comment:2 Changed 5 years ago by timmywil

Duplicate of #9631.

comment:3 Changed 5 years ago by Sagar

I'm also unable to create a new account on jQuery. http://www.technetsavvy.com

Note: See TracTickets for help on using tickets.