Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9631 closed bug (invalid)

i want to register to submit a new page using jquery ...

Reported by: DeFoE <admin.sixsoft@…> Owned by: DeFoE <admin.sixsoft@…>
Priority: low Milestone: 1.next
Component: web Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

i want to register to submit a new page using jquery but when i go to the login/create new account page, i dont can create a new account!!! There is no way to do that. Its only a way to login to existing account ... can you help me? this not a bug of jquery, but i also not found a mail address of the author of the page

http://docs.jquery.com/index.php?title=Special:Userlogin&returnto=Main_Page

Change History (3)

comment:1 Changed 8 years ago by timmywil

Component: unfiledweb
Owner: set to DeFoE <admin.sixsoft@…>
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Are you asking for the ability to create a page on the docs site? If so, this is restricted to the docs team.

comment:2 Changed 8 years ago by timmywil

#9655 is a duplicate of this ticket.

comment:3 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.