Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9580 closed bug (duplicate)

.offset() not working roperly in firefox 4.

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: 1.next
Component: offset Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

The values returned by the .offset() function doesn't seem to update properly in firefox. If, for example, you have a div with display:none, and then try to get the offset from a div further down on the page, the offset value is not updated. Chrome and IE dont seem to be effected, it only seems to occur in firefox 4.

Change History (3)

comment:1 Changed 10 years ago by timmywil

Component: unfiledoffset
Owner: set to [email protected]
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 10 years ago by Rick Waldron

Resolution: duplicate
Status: pendingclosed

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #9566.

Note: See TracTickets for help on using tickets.