Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9498 closed bug (duplicate)

Element creation fails when both options map and string attributes are present.

Reported by: cowboy Owned by:
Priority: blocker Milestone: 1.next
Component: manipulation Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

I must be doing something wrong...

// This works
$('<span foo="bar"/>');

// This works
$('<span/>', {html: 'baz'});

// This dont works (error)
$('<span foo="bar"/>', {html: 'baz'});

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledmanipulation
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #8950.

Note: See TracTickets for help on using tickets.