Bug Tracker

Opened 16 years ago

Closed 16 years ago

Last modified 15 years ago

#949 closed bug (duplicate)

jquery.com/test diverts to another website on IE

Reported by: [email protected] Owned by:
Priority: major Milestone:
Component: event Version: 1.1
Keywords: unit test Cc:
Blocked by: Blocking:

Description

In the browser compatibility section of the documentation, it says: "Any problem with them should be considered and reported as a bug in jQuery." So, here's something really, really odd.

Going to http://jquery.com/test/ on FireFox 2.0.0.1 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1) reports 2 tests of 306 failed, but only lists 88 tests on the screen; number 77 is red, all others are green.

On Internet Explorer 7 (7.0.5730.11) the tests don't even complete, and the test web page is diverted to http://diveintomark.org/ -- no clue what that is about. Could this be some test page you try to pull data from?

Can't find a version number for JQuery.js - the file is 19,285 bytes in size. Believe it is v1.1 (the file is dated Jan-8-2007).

Change History (1)

comment:1 Changed 16 years ago by brandon

Component: ajaxevent
Resolution: duplicate
Status: newclosed

Duplicate of #863

Note: See TracTickets for help on using tickets.