Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9421 closed bug (duplicate)

Passing 0 (zero) as an extra parameter to .trigger() fails.

Reported by: daimoneu@… Owned by:
Priority: low Milestone: 1.6.2
Component: event Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

The number 0 is converted to "undefined" when passed to the trigger function as a single extra parameter (not enclosed in an array).

Expected behavior Bug demonstration

Stackoverflow relevant question

Change History (3)

comment:1 Changed 9 years ago by anonymous

Ouch! I'm sorry, this is a duplicate of Ticket #9285.

comment:2 Changed 9 years ago by timmywil

Component: unfiledevent
Milestone: 1.next1.6.2
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

This will be fixed in 1.6.2. http://jsfiddle.net/timmywil/gSFd4/3/

comment:3 Changed 9 years ago by timmywil

Duplicate of #9285.

Note: See TracTickets for help on using tickets.