Bug Tracker

Opened 8 years ago

Closed 7 years ago

#9349 closed bug (duplicate)

Impossible to change the opacity of inline elements in IE8

Reported by: lrbabe Owned by: mikesherov
Priority: low Milestone: 1.9
Component: effects Version: 1.6.1
Keywords: ie8 Cc:
Blocked by: Blocking:

Description

See jsfiddle: http://jsfiddle.net/xca9g/7/

It seems to be a well known fact: http://stackoverflow.com/questions/3452868/opacity-in-ie8-works-on-p-but-not-on-a Not sure it is worth solving, but it's at least worth reporting.

Change History (6)

comment:1 Changed 8 years ago by dmethvin

Component: unfiledeffects
Priority: undecidedlow
Status: newopen

comment:2 Changed 7 years ago by mikesherov

Looks like we can do something similar to the reliableMarginRight hack for opacity in IE8. Swap in inline-block and zoom and we're done? Anyone else have any thoughts here?

comment:3 Changed 7 years ago by dmethvin

Keywords: ie8 added

comment:4 Changed 7 years ago by gibson042

Milestone: 1.next1.9

comment:5 Changed 7 years ago by dmethvin

Owner: set to mikesherov
Status: openassigned

@mikesherov I'll let you make the call on this one.

comment:6 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: assignedclosed

Duplicate of #11188.

Note: See TracTickets for help on using tickets.