Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#9140 closed bug (invalid)

.prop and .removeProp fails in Chrome

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

if you set and unset checked property twice don't work in Chrome.

test case:

http://jsfiddle.net/zeVZy/

Chrome 11: FAIL
FF4: Ok
Safari 5: Ok
IE7: OK
Opera 11: OK

Change History (4)

comment:1 Changed 9 years ago by timmywil

Component: unfiledattributes
Priority: undecidedlow
Resolution: invalid
Status: newclosed

The checked property should be set to a boolean (true or false) and you should not remove the property as you won't get it back.

comment:2 Changed 9 years ago by Rick Waldron

#9166 is a duplicate of this ticket.

comment:3 Changed 8 years ago by timmywil

#9543 is a duplicate of this ticket.

comment:4 Changed 8 years ago by timmywil

#9609 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.