Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8746 closed bug (duplicate)

.text() Bug in IE7 with Iframes

Reported by: aaronm67 Owned by:
Priority: low Milestone: 1.next
Component: manipulation Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

If a collection contains items from two different frames, .text(val) on that collection will throw an error in IE7.

EX:

<script>

$("iframe").contents().find("span").text("fails");

</script>

<iframe src="frame1"><span>frame1</span>
<iframe src="frame2"><span>frame2</span>

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledmanipulation
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #7208.

Note: See TracTickets for help on using tickets.