Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7208 closed bug (duplicate)

Unable to .appendTo to iFrame in IE6/IE7

Reported by: pbcomm Owned by:
Priority: undecided Milestone: 1.4.4
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

When trying to use $('<form/>').appendTo(iframebody) I get an error in clean() on line 4916, invalid argument. This happens in IE6/IE7 and not in IE8 or IE7 mode in IE8.

Change History (4)

comment:1 Changed 9 years ago by pbcomm

http://jsfiddle.net/8M5LY/

Tested with 1.4.2 and 1.4.3rc2

Last edited 9 years ago by pbcomm (previous) (diff)

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #4348.

comment:4 Changed 9 years ago by Rick Waldron

#8746 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.