Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#8624 closed bug (duplicate)

.hover() does not fire mouseleave when user mouses off viewport

Reported by: edtalmadge@… Owned by: dmethvin
Priority: high Milestone: 1.6
Component: event Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

I posted this question about the issue: http://stackoverflow.com/questions/5423504/how-to-make-jquery-hover-work-when-mouse-leaves-viewport/5424644#5424644

Downgrading to JQuery 1.4.4 solves the issue.

Change History (5)

comment:1 Changed 9 years ago by dmethvin

Possibly related to #8456, could even be the same problem.

comment:2 Changed 9 years ago by dmethvin

Component: unfiledevent
Owner: set to dmethvin
Status: newassigned

comment:3 Changed 9 years ago by dmethvin

Milestone: 1.next1.6
Priority: undecidedhigh

comment:4 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: assignedclosed

No test case, but appears to have been a dup of #8456.

comment:5 Changed 9 years ago by dmethvin

Duplicate of #8456.

Note: See TracTickets for help on using tickets.