Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8583 closed bug (duplicate)

:text misses input tags without type

Reported by: Gediminas Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

:text misses input tags without type, i.e. <input name="Test" /> wouldn't be matched, although jQuery 1.4 did that and HTML spec 4.01 clearly states, that by default text type is supposed in such cases

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Resolution: duplicate
Status: newclosed

Duplicate of #8380

comment:2 Changed 9 years ago by addyosmani

Duplicate of #8380.

Note: See TracTickets for help on using tickets.