Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#8491 closed bug (duplicate)

Opera problems related to button

Reported by: MrMamen Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: browser-opera Cc:
Blocked by: Blocking:

Description

There seems to be a problem with selecting button elements in Opera. This even seems to block other selectors. I first noticed this on jQuery UI for buttons: http://jqueryui.com/demos/button/#default

However when investigating what caused this error, I saw that the error is not releated to jQueryUI, but rather the selector. See this strange example: http://jsfiddle.net/mrmamen/vnHgu/

The problem was not present in jQuery 1.4.2 something that makes me wonder if this is somewhat related to bug: 7719

Change History (4)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 6 years ago by dmethvin

Duplicate of #8468.

comment:3 Changed 6 years ago by dmethvin

Keywords: browser-opera added

comment:4 Changed 6 years ago by MrMamen

Opera 12 alpha seems to have fixed this problem.

Note: See TracTickets for help on using tickets.