Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#8341 closed bug (duplicate)

animate blinks with left lower than -10000

Reported by: debug@… Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Doing something like

div.animate( { left : -10001 } , 1 , "linear" )

while div.style.left = "-10000px"

will first jump to left = "0px" before going to -10001

=> check a weird test about r < -10000 in jQuery.fx.prototype.cur

Change History (2)

comment:1 Changed 8 years ago by jitter

Component: unfiledeffects
Milestone: 1.next1.5
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

The next time please follow: The How to report bugs guideline, then you would have found that this has already been fixed in 1.5.

comment:2 Changed 8 years ago by jitter

Duplicate of #7193.

Note: See TracTickets for help on using tickets.