Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8299 closed bug (duplicate)

jQuery UI Dialog issues while changing jQuery 1.4.1 to 1.5

Reported by: bastian.wegge@… Owned by:
Priority: high Milestone: 1.5.1
Component: event Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

Hello everybody,

I recently updated my project (big asp.net project) with jQuery 1.5 and tested it against my development environment. I was wondering why my initial dialog didn't run so I tracked it down into the jQuery version 1.5. I had to go back to 1.4.1 from my production environment (where it works). I tried it with IE/Firefox/Safari/Opera.

I don't really have much time to test why it doesn't work but I thought you guys would be interested.

Logically:

  • ASP.NET checks a database
  • If the Database value is filled

-> it sets a hiddenfield to true

  • jQuery on document ready

-> initialization of the jQuery UI Dialog (modal)

  • Call of the function CheckHiddenField

-> if the field is true Dialog comes up And the last thing is where 1.5 failes in my project.

Kind Regards, and keep on developing! We're loving jQuery :-]!

Bastian Wegge

Change History (2)

comment:1 Changed 9 years ago by jitter

Component: unfiledevent
Milestone: 1.next1.5.1
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

As your report doesn't include a test case I guess your problems derive from a known compatibility problem between jQuery UI and jQuery 1.5. Thus I close your ticket as duplicate of the ticket mentioned below.

You might want to try if using jQuery WIP (as described in How to report bugs) fixes your problems. If it does you should be able to upgrade your project when jQuery 1.5.1 comes out (~1-2 weeks).

If you still experience problems even when using the jQuery WIP build please report back with a reduced test case.

comment:2 Changed 9 years ago by jitter

Duplicate of #8123.

Note: See TracTickets for help on using tickets.