Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8257 closed bug (invalid)

jQuery 1.5 is not compatible with IE9beta1 and IE9rc in area of jQuery UI Tabs

Reported by: tadeusz_sobol@… Owned by:
Priority: high Milestone: 1.next
Component: misc Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

When I use jQuery 1.5v on IE9beta1 and IE9rc1 using jQuery UI Tabs (1.8.9 and earlier) there is no the Tabs effects (only simple html list). But jQuery 1.4.4 (and 1.4.1) works properly on the same page on IE9b1 and IE9rc1 in area of jQuery Tabs 1.8.9 (and 1.8.x). Also there is no such issues if using compatibility mode for IE8, or when using Firefox 3/4, Opera 11 or Chrom 8/9. I have Windows 7 x64 Ultimate en-US.

Change History (2)

comment:1 Changed 9 years ago by snover

Resolution: invalid
Status: newclosed

This is not the jQuery UI bug tracker. Issues with IE9 are known and will be resolved in 1.5.1.

comment:2 Changed 9 years ago by jitter

Component: unfiledmisc
Priority: undecidedhigh

You can also check the related tickets #8123 and #8052

Note: See TracTickets for help on using tickets.