Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8182 closed bug (duplicate)

Using jQuery UI (dragable) with jQuery 1.5

Reported by: pb@… Owned by:
Priority: blocker Milestone: 1.5.1
Component: event Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

Dear jQuery Team,

I defined a DIV as dragable element with the latest version of "jQuery UI dragable" and the current library jQuery 1.5.

My element has the following options:
helper:"clone"
revert:true

The Bug: If use jQuery 1.5, the element is only one time dragable. When it's reverting to the standard position, the element loss his dragable property. If I use the library jQuery 1.4.4 the bug doen't exist.

best regards,
Pascal B.

Change History (2)

comment:1 Changed 8 years ago by jitter

Component: unfiledevent
Milestone: 1.next1.5.1
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

Check the ticket mentioned below for more information.

comment:2 Changed 8 years ago by jitter

Duplicate of #8123.

Note: See TracTickets for help on using tickets.