Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8170 closed bug (duplicate)

Draggable with clone example doesn't work.

Reported by: gaurav Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

Draggable with helper: "clone" doesn't work with jQuery's latest version 1.5.

Change History (4)

comment:1 Changed 11 years ago by jitter

Resolution: invalid
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report, but as the big red box on the "New Ticket" page rather clearly states:

For jQuery UI (Autocomplete, Sortable, Draggable, Tabs, etc.):

This is NOT the correct form!

This tracker you submitted your bug on is for jQuery core bugs only. Thus to file a report for jQuery UI you will need to re-submit your ticket to the jQuery UI Bug Tracker for further assistance as they handle all UI-related tickets. Thanks!

In this special case you might want to look at http://bugs.jqueryui.com/ticket/6922 , as the bug you are experiencing most likely has to do with a regression in jQuery 1.5 which will be fixed in jQuery 1.5.1 If your problems continues to persist with jQuery 1.5.1 you can still refile this bug at the jQuery UI bug tracker.

comment:2 Changed 11 years ago by Rick Waldron

Resolution: invalid
Status: closedreopened

comment:3 Changed 11 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

comment:4 Changed 11 years ago by Rick Waldron

Duplicate of #8123.

Note: See TracTickets for help on using tickets.