Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8131 closed bug (duplicate)

.clone method defaults

Reported by: flessak@… Owned by:
Priority: blocker Milestone: 1.5.1
Component: event Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

In the new released 1.5 version, the arguments default of the .clone method doesn't match with documentation. It says that the default value is false (it was until 1.4.*) but it's actually set as true.

I think this behavior could generate unexpected results.

Change History (2)

comment:1 Changed 10 years ago by jitter

Component: unfiledevent
Milestone: 1.next1.5.1
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by jitter

Duplicate of #8123.

Note: See TracTickets for help on using tickets.