Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7983 closed bug (duplicate)

outerHeight with margin size on hidden elements

Reported by: lev@… Owned by:
Priority: low Milestone: 1.6
Component: dimensions Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

outerHeight() does not return the correct size when including margins and operating on hidden elements.

In fact, from my testing, it only seems to include the margin size alone. If, however, you operate on a visible element it returns the total size with the margins.

Change History (2)

comment:1 Changed 10 years ago by jitter

Component: unfileddimensions
Milestone: 1.next1.6
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by jitter

Duplicate of #7618.

Note: See TracTickets for help on using tickets.