Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7936 closed feature (duplicate)

About Cookie

Reported by: maledong@… Owned by:
Priority: undecided Milestone:
Component: misc Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hey JQuery developers!

I'm infavourite in your product very much and apply it into your my own app always. I think is it possible to offer us something like Cookie for us to code with?

Thx

Change History (2)

comment:1 Changed 6 years ago by jitter

  • Component changed from unfiled to misc
  • Milestone 1.next deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for taking the time to contribute to the jQuery project by writing a feature request.

This functionality is better suited as plugin and indeed it is already available as a jQuery plugin.

Check out https://github.com/carhartl/jquery-cookie

comment:2 Changed 6 years ago by jitter

Duplicate of #7708.

Note: See TracTickets for help on using tickets.