Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7708 closed enhancement (wontfix)

I suggest add the cookie method into the version1.5 jQuery core

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I suggest add the cookie method into the version1.5 jQuery core

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: wontfix
Status: newclosed

Thanks for taking the time to contribute to the jQuery project!

This functionality is already available as a utility plugin:

https://github.com/carhartl/jquery-cookie

comment:2 Changed 8 years ago by jitter

#7936 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.