Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7935 closed bug (duplicate)

jquery : animate function does work for left position from -10320 to -9460

Reported by: vipul@… Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

In my slider, i m trying to animate slide by changing left position. when slide move next, its add -890px and when slide move previous, its add +890px in current left position. My total slides are 13. when it comes at 13 no of slide, its left position is -10320px; now when one click on previous button, i will add +890px. Means my animation should be from -10320px to -9460px; it should be animate like -10320 ... -10000... -9500 ...-9460. but it is working like -10320 ... 0 ... -9460. I don't understand why its move to first slide then come to correct slide.

Kindly check following link.

http://www.meboxmedia.com/demo/testnew/#Our+Platform#03_e

Change History (2)

comment:1 Changed 9 years ago by jitter

Component: unfiledeffects
Milestone: 1.next1.5
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

This has already been fixed and will be available with the next jQuery version.

In the future please consider searching if your bug hasn't already been filed (there are like ~10-15 duplicates if you search for -10000) before opening a new ticket


How to report bugs guide.

comment:2 Changed 9 years ago by jitter

Duplicate of #7193.

Note: See TracTickets for help on using tickets.