Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7907 closed bug (duplicate)

.focus() does not work on <area> but should according to w3c

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Setting the focus to an <area> does not work. However if you use the tab-key for sequential keyboard navigation, you can easily see that areas are / should be focusable.

Related potential bug-report (in some way): http://bugs.jquery.com/ticket/7903 ".attr() does not recognize 'shape' in <area>"

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Priority: undecidedlow
Resolution: duplicate
Status: newclosed

As #7903 contains significantly more detail on this bug and I believe them to both be caused/explaining the same fundamental issue, I'll be closing your ticket as a duplicate. For all further comments on it please refer to the other ticket.

comment:2 Changed 9 years ago by addyosmani

Duplicate of #7903.

Note: See TracTickets for help on using tickets.